Systemanforderungen | CO-DRIVER NO2

  • Aktualisiert

Screenshot 2023-08-22 at 13.40-2 (redigeret).jpg

 

Genau wie der Hersteller deines Telefons empfehlen wir dir aus Sicherheitsgründen dringend, immer die neueste Version deines Betriebssystems zu verwenden. Um künftige Versionen der OOONO-App nutzen zu können benötigst du:

Android 10 oder neuer
iOS 16 oder neuer

Informationen für Huawei-Telefone mit Android 10 oder höher + EMUI 10 oder höher:

Diese Telefone haben keinen Zugriff mehr auf Google-Dienste. Ein Download der für die Nutzung des CO-DRIVERS notwendigen OOONO App ist daher nicht möglich. Ist die App bereits auf deinem Telefon installiert kannst du sie zwar nutzen, wir übernehmen jedoch keine Garantie für ihre Funktionalität.

War dieser Beitrag hilfreich?

52 von 76 fanden dies hilfreich